Conserto Modulo TS800.X4 Proteção


-Compartilhe nas Redes Sociais


Neste Post mostrarei uma Dica de um Modulo da TARAMP´S que ao ligar entrava em proteção canal 3 e 4 ele mostrava um LED vermelho indicando o curto mais tocava canal 1, 2 e 3 o 4 não, se fosse ligar em bridge não funcionava, por não somar os canais,ao abrir comecei a olhar e avistei uns mosfets com solda fria ressoldei efetuei testes estava faltando corrente em um dos mosfets, e vi pontos de solda fira no smd pequeno ressoldei todos os pontos de solda aproveitei troquei os dois mosfets onde estava o curto e funcionou coloquei pasta térmica medir sinais PWM usando Osciloscópio Digital
e tinha as formas de ondas nos gates dos mosfets, antes de trocar algum mosfets de algum modulo devem primeiro saber se nos gates esta chegando a famosa forma de onda PWM Que significa Modulação Por Largura de Pulso


e necessário usar uma fonte de mais ou menos uns 20 amperes pra efetuar testes em módulos como esses, ou uma bateria de carro, esses amplificadores são de alta potencia requer muita corrente para funcionar caso use pouca carga ele entra em proteção também indicando pelo seu controlador Pic controlador uma baixa tensão no circuito, os alto falantes também tem que casar sua impedância caso contrario ao aumentar também vai entrar em proteção,
fios finos nunca use só use cabos grossos que pedem o manual do fabricante evite aquecimento no mesmo siga as dicas e boa instalação. 

Só pode ser vista pelo osciloscópio, Veja as formas de onda medidas pelo osciloscópio no gate dos Mosfets.



Sinal PWM



SINAL PWM

Veja o vídeo e como fiz pra achar o Defeito Resolvido Se inscreva em Nosso Canal 




Nenhum comentário :

Postar um comentário

Comentem com Moderação